iPad Jailbroken+SBsettings--WiFi indicator gone?

Discussion in 'Jailbreaks and iOS Hacks' started by germinator, May 17, 2010.

  1. germinator macrumors regular

    Joined:
    Apr 22, 2009
    #1
    I have jail broken my WiFi iPad and installed SBsettings and OpenSSH. Now the wireless strength indicator (the one near "iPad" in the status bar) is gone!

    How do I get it back?
     
  2. dadeef macrumors member

    Joined:
    Jun 6, 2008
  3. huskerchad macrumors regular

    Joined:
    Jul 17, 2002
    #4
    This happened to me, before installing SBSettings actually. I used SBSettings to turn on numeric WiFi meter, and then turn it back off. Then my standard WiFi meter (and VPN indicator) were back.
     
  4. germinator thread starter macrumors regular

    Joined:
    Apr 22, 2009
    #5
    Thank you Chrysaor, respringing brought it back.
     
  5. FastangV6 macrumors regular

    FastangV6

    Joined:
    Oct 1, 2007
  6. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #7
  7. Kapetan macrumors newbie

    Joined:
    May 7, 2010
    #8
    Respring will not solve yout problem on long term...it'll happen again in few days. I've got the same problem and only deleting open ssh fixed it out.
     
  8. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #9
    This minus the part about opens. I can't confirm this
     
  9. Diversion macrumors 6502a

    Diversion

    Joined:
    Oct 5, 2007
    Location:
    Jacksonville, Florida
    #10
    OpenSSH is the problem.. OpenSSH is actually the problem causer of why virtualMemory causes locks up. I can run any other daemon on the iPad without a hitch. Hoping the dev of OpenSSH updates for iPad.
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    True, I dont think Apple will work on getting the wifi indicator to work seamlessly with Sbsettings and OpenSSH :D
     
  11. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #12
    Lol, probably not too high on their priority list, what with 4.0 coming out soon and everything. ;) Oh yeah, and that they're against everything jailbreak stands for!
     
  12. germinator thread starter macrumors regular

    Joined:
    Apr 22, 2009
    #13
    It's now been a few days and it still works fine.
     
  13. urishefer macrumors newbie

    Joined:
    Nov 25, 2007
    #14
    I had the same problem, just turned off the statusbar date option on the statusbar off and that apparently solved the problem
     
  14. -TYLER macrumors regular

    Joined:
    Jun 4, 2012
    #15
    Read the date on the thread..
     

Share This Page