Janky iPod Touch WIFI problems

Discussion in 'iPod touch' started by robPOD, Oct 9, 2007.

  1. robPOD macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #1
    Hi all
    I got my iPod (8gb Week 38) last week, and have been having problems ever since getting safari, itunes and youtube working. It appears to connect to my homes wifi (WPA AES encryption) it has had a few instances of working for 5 mins but these are sporadic (signal and proximity to the router dont matter as i get a strong signal everywhere) It sometimes will also work for around 20 seconds after rebooting my router or forgetting my network and rejoining on my iPod. My Wifi router Is a Gigabyte GN-BRO1G which is hard wired to my adsl router which is the dhcp server . the wifi works on my psp, my macbook, a laptop and a desktop around my house. I have quite a resonable knowledge of networking and this has left me stumped. the ipod also seems to work well on a neighbors unencrypted wifi except the signal is so weak i cant really use it.

    here are the technical things
    Wireless router ip :192.168.1.254
    adsl router (dhcp server aswell) : 192.168.1.1
    working macbooks wifi settings (using dhcp) ip 192.168.1.6 dns 192.168.1.1 router/gateway 192.168.1.1 and subnet 255.255.255.0
    Type of encrytion WPA AES

    ive tried static and dhcp on my iPt but both seem to fail to give me anything that works. i have changed my encrytion to wep and unprotected but it still wont work. im 99% sure the ip setting on my touch are right aswell (it receives an ip from my router when doing dhcp)
    any suggestions to getting it work would be appreciated.

    Cheers robPOD
     
  2. RedDragon870503 macrumors 6502

    RedDragon870503

    Joined:
    Sep 6, 2006
    #2
    It is your security. The Touch does not work with WPA for the time being. Something about it's inability to download sometime.... Sorry for lack of explanation. A lot of us are in this same boat (universities). Should be fixed soon; crosses fingers!
     
  3. robPOD thread starter macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #3
    sorry changed it to wep and unprotected and still does not work anyother suggestions???
     
  4. arrows91 macrumors newbie

    Joined:
    Sep 23, 2007
    #4
    im also having a problem, at work they use WPA my mates house has WPA and i got the password and it worked fine, where as my house has WEP and my dad wont change it to WPA and i dont no how, and my touch will not connect no matter what i use as the password.

    any ideas??
     
  5. rextilleon macrumors newbie

    Joined:
    Sep 14, 2008
    #5
    Doesn't work for me with WEP either---so thats not the entire problem. I wonder if anyone has any answers?
     

Share This Page