January 2008 missing from ical?

Discussion in 'macOS' started by gsr241, Jan 8, 2008.

  1. gsr241 macrumors newbie

    Joined:
    Jan 1, 2008
    #1
    I, am first time user of a macbookpro. All great but have not been able to work with Ical since January 2008 is missing ??? it jumps from December 2007 into February same happens with the dashboard. Hope it is a minor missunderstanding on my part. Can anyone help??
     
  2. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
  3. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #3
    So are mine, I'm running Leopard, but added some calendar entries under Tiger for January 2008.
     
  4. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #4
    Just had a look mine show's up,running leopard
     
  5. Nick T. macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    SoCal
    #5
    iCal fine here

    Both iCal and Dashboard calendar fine here on a clean install of 10.5.1 on an Intel Mac-mini.
     
  6. gsr241 thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #6
    Yeah really weird. how can i snapshot the dashboard as you attached here, for better show.
     
  7. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #7
    iCal and Dashboard are working fine here. Running Leopard, upgraded, not a clean install. Sorry I can't help with the problem. Frustrating.
     
  8. Canerican macrumors regular

    Joined:
    Jul 22, 2006
    #8
    Shift+cmd+4 and drag around the calendar.
     
  9. Nick T. macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    SoCal
    #9
    Then what did you do to trim off the borders?

    Mac newbie here.
     
  10. gsr241 thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #10
    believe you can reproduce the missing condition, if you follow these settings I just fixed it:
    within systems preferences. open "date & time"
    In time zone window use closest city: "Caracas Venezuela"
    In Date & Time window mark the box for: " set date & time auto: apple americas/us."
    check ical and there you should have it. January 2008 is missing !!.

    Solution for our area:
    Use La paz Bolivia
    manually place actual local time
    mark off the " set date & time automatically.
    save settings and check
    in Ical, there january 2008 is back yeah!

    Maybe you can reproduce it in your mac ??
     
  11. Nick T. macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    SoCal
    #11
    Glad that you fixed your problem.

    Changing my location to Caracas also causes my calendar to forget about about January 2008.
     
  12. sushi Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #12
    Open in Preview.

    Then crop as desired.

    Then save.
     
  13. Nick T. macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    SoCal
  14. gsr241 thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #14
    thanks for your interest, any thing else comes up we'll let you know.
    Thanks sushi too for the snap shot process
     
  15. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #15
    Actually, if you hit Shift+cmd+4 then press the space bar, you don't even have to drag, nor do you have to crop afterwards.

    jW
     

    Attached Files:

  16. Nick T. macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    SoCal
    #16
    Thanks for the added info.

    Tips such as yours have made it much easier for me to make the transition from Windows.

    -Nick T.
     

Share This Page