Japanese Keyboard

Discussion in 'OS X Mavericks (10.9)' started by KazuSnow, Aug 26, 2013.

  1. KazuSnow macrumors regular

    KazuSnow

    Joined:
    May 24, 2010
    Location:
    Canada (Australian)
    #1
  2. kenosecon macrumors member

    Joined:
    Oct 16, 2012
  3. kenosecon macrumors member

    Joined:
    Oct 16, 2012
    #3
    I solved it this way...
    go to keyboard settings...
    delete all international keyboards only "US" left.
    then add japanese.
    then add your international keyboards.

    then when you choose an international language keyboard you have to go back to the US keyboard and THEN you have to choose the romaji one...

    probably a bug but its very annoying...

    the problem is I think there is not japanese option for the keyboard in the last osx there was a japanese flag, now it is missing...
     
  4. mura85 macrumors newbie

    Joined:
    Oct 22, 2013
    #4
    Thank you! I'm a spanish speaker and this was driving me crazy. Tried to do this steps with Spanish ISO and Kotoeri and doesn't work, but deleting the Spanish ISO and leaving US keyboard it's the only way for me. For some reasons, I also changed the system language to english, and now with the keyboard fixed, I will try switching back to spanish and test the keyboards again. And the US flag doesn't disturb at all if you use the romaji and kana keys to switch between english and japanese. Thumbs up for you and thumbs down for Apple.
     

Share This Page