.JAR file will NOT WORK!! HELP!!

Discussion in 'MacBook' started by mountainpeake, Aug 6, 2010.

  1. mountainpeake macrumors newbie

    Joined:
    Aug 6, 2010
    #1
    Okay, so I downloaded this program a few days ago, it was running great and it would open up and execute and everything so it would work. However recently when i click to open, it opens the application but nothing else happens. It shows that it is running and everything but the application isnt showing up so i quit it and reopen it and nothing seems to happen... can someone please help me? maybe i ahve done something wrong maybe i havnt i dont know but all my java settings have been set to proper and im updated and everything. im running on Leoperd 10.5.8 if that helps.

    PLEASE HELP ME!
     
  2. macjunk(ie) macrumors 6502a

    Joined:
    Aug 12, 2009
    #2
    Try executing the jar file from a terminal. I think the command is java -jar <name of the jar file>
     
  3. mountainpeake thread starter macrumors newbie

    Joined:
    Aug 6, 2010
    #3
    i have tried that already, i just tried again the exact same thing is happening
     

Share This Page