JAR files won't launch anymore

Status
Not open for further replies.

qwert27215

macrumors newbie
Original poster
Apr 17, 2005
1
0
I tried to launch a JAR file that I had on my computer this morning and it wouldn't launch. I tried all my other java files and they wouldn't launch either. I tried restarting my computer and re-downloading the original software from the restore cd's but the files still wouldn't launch. Please help me out. I'm on OS 10.3.9 with java 1.4.2.
 

annk

Administrator
Staff member
Apr 18, 2004
13,833
4,965
Somewhere over the rainbow
Same thing started happening to me today - right after I upgraded to 10.3.9. Jar files and just about all my third-party apps won´t launch. This is a big problem, I rely on some of these programs on a daily basis.

Please, somebody, anybody - - is there anything we can do?? :eek:

PS Yes, I have repaired permissions.
 
Comment
Status
Not open for further replies.

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.