Resolved Java 6 Runtime: CS6 Illustator Prerequisite?

Discussion in 'OS X Yosemite (10.10)' started by -BigMac-, Jan 1, 2015.

  1. -BigMac-, Jan 1, 2015
    Last edited: Jan 1, 2015

    -BigMac- macrumors 6502a

    -BigMac-

    Joined:
    Apr 15, 2011
    #1
    Hey Guys.

    Turns out CS6 illustrator is forcing me to install Java 6 Runtime.

    Given Java is on runtime 8 (i think) now, it seems counterproductive to downgrade to 6.

    Who has managed to bypass this downgrade?

    Oh, and given i have 8 runtime installed, it still won't let me open up Illustrator, same notification comes up. "install 6 runtime.."

    Thank you :)
     
  2. dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #2
    Installing version 6 will not downgrade newer versions. Different JREs are installed in different directories so that applications can choose the version they like best. ;)
     
  3. -BigMac- thread starter macrumors 6502a

    -BigMac-

    Joined:
    Apr 15, 2011
    #3
    oh didn't know that :D problem is, its still not working under yosemite :/
     
  4. -BigMac- thread starter macrumors 6502a

    -BigMac-

    Joined:
    Apr 15, 2011

Share This Page