Java error message in Yosemite

Discussion in 'OS X Yosemite (10.10)' started by Jmausmuc, Nov 2, 2014.

  1. Jmausmuc macrumors 6502

    Jmausmuc

    Joined:
    Oct 13, 2014
    #1
    Hey,
    really hope you guys can help.

    Every once in a while, sometimes right after boot with no active apps, I get a Java error message that reads something like

    „To display this content you need to have the Java Run Time Engine installed“

    I have the Java RTE installed and already reinstalled it like 3 times.
    I am running Version 8 Update 25.

    This issue first happened after I installed the Yosemite Beta and has been present ever since, even now with the final version installed.

    Any suggestions?
     
  2. Alimar macrumors 6502a

    Alimar

    Joined:
    Sep 17, 2014
    Location:
    New York State
    #2
    Discussion: http://forums.macrumors.com/showthread.php?t=1803947

    Java DL: I downloaded and installed 2014-001 which alleviated the problem.
     
  3. Jmausmuc thread starter macrumors 6502

    Jmausmuc

    Joined:
    Oct 13, 2014

Share This Page