Java issue

Discussion in 'OS X Yosemite (10.10)' started by Serban, Nov 20, 2014.

  1. Serban Suspended

    Joined:
    Jan 8, 2013
    #1
    when i try to access a website they ask me to install java...but even after that still the same message. on my macbook Yosemite i don't have this issue..what is the fix for this?
     
  2. asriznet macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Singapore
    #2
    in System Preference -> Java -> Update: what version does it show?
     
  3. Alimar macrumors 6502a

    Alimar

    Joined:
    Sep 17, 2014
    Location:
    New York State
    #3
    Try this version - Java for OS X 2014-001. It worked for me.
     

Share This Page