Java & NetBeans

Discussion in 'Mac Programming' started by bse5150, Sep 21, 2015.

  1. bse5150, Sep 21, 2015
    Last edited: Sep 21, 2015

    bse5150 macrumors 6502

    bse5150

    Joined:
    Jan 12, 2014
    #1
    I'm taking a programming course that requires Java and NetBeans 6. I can't find either of these for Yosemite. Does anyone know where I can find Java 6 and NetBeans 6 that will install on Yosemite? Thanks.
     
  2. talmy macrumors 601

    talmy

    Joined:
    Oct 26, 2009
    Location:
    Oregon
    #3
    I'd expect it's minimum requirements. Netbeans 6.9.1 (the last update) is over 5 years old now and Java 6 final update was over two years ago and first came out in 2006. Java has a great deal of backwards compatibility and so does Netbeans. Just install the latest versions of Java and Netbeans and you should be fine.
     

Share This Page