Java Runtime Environment for Leopard

Discussion in 'Mac Apps and Mac App Store' started by Pez2008, Feb 14, 2008.

  1. Pez2008 macrumors newbie

    Joined:
    Jan 5, 2008
    #1
    Hi,
    I'm looking for the JRE for Mac OS 10.5. The Apple provides a download that will only work for Tiger, not Leopard (or so the prompt ells me when I try to run the installer).
     
  2. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
  3. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #3
    It is built in.

    If you want the software development kit then install Xcode.
     

Share This Page