Javascript links won't work i OS X

Discussion in 'macOS' started by Conversion, Aug 3, 2009.

  1. Conversion macrumors member

    Conversion

    Joined:
    Apr 30, 2009
    Location:
    Denmark
    #1
    Hi there

    I have experienced a big problem when I surf on the web with OS X.
    When a link starts with "javascript: blah blah" nothing happens when I click on it. I have tried in both Firefox and Safari. Even Camino and it's still the same. Nothing happens.
    I've tried with Internet Explorer through Parallels and there's no problem there. So it must be OS X which is configured wrong or something.

    It is SO annoying that I have to boot up Windows just to visit some particular websites.

    Does anyone know about this problem and what I can do? I am starting to get desperate.

    Thank you.
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Can you provide a link as an example? I don't have these issues except when I have NoScript activated on a site for Firefox, but that's easily remedied.
     
  3. Conversion thread starter macrumors member

    Conversion

    Joined:
    Apr 30, 2009
    Location:
    Denmark
    #3
    Link 1

    Choose somwthing from the dropdown menu and click on the "Opdater"-button.


    Link 2

    Click on the "Læg i kurven"-button.



    Both sites is in Danish.
    Theese are just recent sites I've tried it on.


    I don't have NoScript installed. And it doesn't work in any of my other browsers except on Windows.
     
  4. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003

Share This Page