Jawbone Icon BT issues

Discussion in 'iPhone Accessories' started by dfarrales, Nov 14, 2010.

  1. dfarrales macrumors newbie

    Joined:
    Nov 29, 2008
    #1
    Anyone have issues staying connected with the Icon? I bought this particular one for the size and because it allows me to listen to the radio/music through the headset. The problem i'm having is that it intermittently cuts in/out. It happens when i have the IP (ip4 on 4.1) in my pocket. Even when I have it as close as my shirt/chest pocket it cuts in and out. I don't always listen to the radio but even when not playing any audio, you can hear the Icon make the connect/disconnect sounds.

    I even went as far as to exchange the Icon for another new one (thought it might be bad) and it still has the same issue.

    In line of sight, though, everything works fine. Any ideas?
     
  2. smeg36 macrumors regular

    Joined:
    Sep 16, 2009
    #2
    Same happens to me. I think the problem is with the iPhone 4's bluetooth though. I've read a lot about iPhone 4 bluetooth dropouts. I had two previous iPhone 4's that I used with my Icon, and neither one ever had this problem. My third does though. It's really annoying.
     
  3. dfarrales thread starter macrumors newbie

    Joined:
    Nov 29, 2008
    #3
    ughhh... frustrating. i checked the jawbone site forums and we're definitely not alone with the issue.

    one thing i DID notice. if i put the front of the phone against my chest or just cover up the front with my hand, i get disconnected. it reconnects once i uncover the face. so i put it in my pants pocket making sure the face faces forward. there's a noticeable improvement although i still get disconnects but just not as often.
     
  4. TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    US of A
    #4
    Make sure you have the latest firmware.

    I don't have drop problems but I do have a lot of problems with A2DP. I constantly have to turn BT off then back on to get A2DP to work after I have shut off the ICON for a few hours.
     
  5. iamartimus macrumors 6502

    Joined:
    Aug 13, 2010
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I'm havin the same problem and my phone is up to date.
    So is this a iPhone 4 or a Jawbone problem?
     
  6. iamartimus macrumors 6502

    Joined:
    Aug 13, 2010
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I'm havin the same problem and my phone is up to date.
    So is this a iPhone 4 or a Jawbone problem?
     
  7. Jumpman2033 macrumors regular

    Joined:
    Jun 27, 2010
    #7
    I fortunately haven't had this issue, but i haven't used my Jawbone in a little while (or that often).
     
  8. smeg36 macrumors regular

    Joined:
    Sep 16, 2009
    #8
    It's an iPhone problem. Like I said, this is my third iPhone 4. I used the same Icon in the exact same locations, and it didn't drop out with my first two iPhones. The third one it does. So it doesn't effect all phones, just some.
     
  9. ipadguru macrumors newbie

    Joined:
    Nov 8, 2010
    Location:
    Cupertino California
    #9
    I use an icon with my iPhone 4, I have no problems with it at all. I had a plantronics 975 and it would dissconnect/reconnect all the time, the sound of it doing that in my ear repetitively was annoying. I read online the jawbone icon was the best for the iphone 4, so I purchased it and have been totally pleased. :apple:
     

Share This Page