Jawbone-iPhone Pairing

Discussion in 'iPhone' started by SCMaverick, Jul 17, 2007.

  1. SCMaverick macrumors member

    Joined:
    Feb 22, 2006
    #1
    First off, my Jawbone headset pairs perfectly and works great. One picky thing...the headset pairing name is "Headset". Other headsets say "Motorola xxx" or "Jabra xxx". I'm curious if that's the case with everyone else's Jawbone headsets??
     
  2. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #2
    Mine says "Jawbone"

    My only problem it people hear background noise ONLY when I talk when using the Jawbone. I have a beard so not sure if it has something to do with that. When I'm not talking they don't hear any of the background noise.
     
  3. Lionheart macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #3
    Mine also says "Jawbone". (Sexy beast that it is)

    FYI...there is a review on YouTube where they suspected that beards produced a bit of noise on the JB.

    Cheers!
     
  4. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #4
    :eek: Well that would make sense.
     
  5. SCMaverick thread starter macrumors member

    Joined:
    Feb 22, 2006
    #5
    That's crazy. I've had it for about 4 months, so it's not a brand new one. Do you know if there is some way to update the firmware. Their website has absolutely NOTHING!.
     
  6. SCMaverick thread starter macrumors member

    Joined:
    Feb 22, 2006
    #6
    I got it fixed. I paired the Jawbone with my dad's iPhone (it said "Headset"), then repaired it with my iPhone and it now says "Jawbone". No idea what happened.
     

Share This Page