JB 1.1.2 sends me into recovery mode!

Discussion in 'iPod touch Hacks' started by pattoniscool, Feb 8, 2008.

  1. pattoniscool macrumors member

    Joined:
    Oct 12, 2007
    #1
    Doing the official DEV Team JB, after I get my firmware updated to 1.1.2, I try to use JB 1.1.2 and it starts working, then after writing flash it says the ipod will reboot and immediately the itunes with connector screen comes on my touch and itunes opens and says it is in recovery mode, this happens every time I do the JB 1.1.2 .jar. What could I be doing wrong. I had the JB 1.1.3 from ijailbreak but my itunes downloaded music wouldn't play.
     
  2. BLUEMINT macrumors newbie

    Joined:
    Feb 9, 2008
    #2
    What's your iTunes' version number? I bet it's 7.6.

    If so, you're out of luck trying to jailbreak to 1.1.2.

    You'll need iTunes 7.5 to do that.

    Here's the only guide I know that tells you the correct way to downgrade iTunes 7.6 to 7.5; you can't just reinstall 7.5 on top of 7.6.

    http://rupertgee.wordpress.com/2008/02/08/downgrade-itunes-76-to-75/
     
  3. jacktiernan macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #3
    I had this problem too, but successfuly got it to come out of recovery mode and let me continue to jailbreak.

    I was using iTunes 7.6 and i now have a completely jailbroken 1.1.3 ipod.

    When you do the upgrade to 1.1.2 in itunes, let t do its thing, wait until you hit the problem stage.

    Once it f***s up and the 'connect to itunes' picture shows on the ipod screen, close itunes and open INdependence (its a google code app - google it lol)

    Run independence, wait about 20seconds, then BOOM, your ipod should go black, then the normal 'slide to unlock screen will appear.

    Unlock your ipod, you should have a 1.1.2 with installer on the home screen.

    Then, just continue with the 1.1.3 jailbreak instructions

    Hope that has helped you... please let us know if my instructions were helpful/not helpful.


    :)
     
  4. pattoniscool thread starter macrumors member

    Joined:
    Oct 12, 2007
    #4
    You Da Man, thanks alot it worked like a charm!
     
  5. theman macrumors 6502a

    Joined:
    Jul 26, 2007
    #5
    same thing happened to me, i was panicking. just run INdependence.
     

Share This Page