JB 1.1.4 w/ Ziphone & now can't install anything

Discussion in 'iPod touch Hacks' started by Pandora01, Mar 21, 2008.

  1. Pandora01 macrumors regular

    Joined:
    Mar 21, 2008
    Location:
    Toronto
    #1
    Hi! I used Ziphone to jb my touch, but now I'm trying to install apps and I keep getting the error message "Firmware Version 1.1.1 is required."

    I thought the whole point of using Ziphone was that I wouldn't have to downgrade??!! Please help!

    ETA: Problem fixed itself! Disregard!
     
  2. dadon123 macrumors member

    Joined:
    Mar 21, 2008
    #2
    How did you get it working then? I'm having the same problem!
     
  3. Pickoff macrumors member

    Joined:
    Mar 21, 2008
    Location:
    SoCal
    #3
    I would try a fresh restore of 1.1.4 then try using 2.6b to repair the NVRAM and jailbreak with 2.6b.
     

Share This Page