JB 3G 3.1.2 apps will not open up?!

Discussion in 'Jailbreaks and iOS Hacks' started by WRXface, Oct 15, 2009.

  1. WRXface macrumors regular

    Joined:
    Aug 6, 2008
    #1
    i have jailbroken my 3G using blackra1n on a mac and pc and got lucky twice that it worked, pwnage tool 3.1.4 FINALLY worked with me, now none of my apps from my pc or the app store will open up, it crashes right away. what in the world is my problem, what could be the problem, this is very annoying, is it the firmware? is anybody having the same problem? and yes i have resprung, restarted, re-restored(like a million times), and so many failed JB attempts and i get the same thing every time.
     
  2. andrewwg94 macrumors member

    Joined:
    Aug 5, 2009
    #2
    backup and restore
     
  3. WRXface thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #3
    done 3 times already
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4
    Put it in DFU mode and restore to stock, then start again.

    Probably best to rebuild the custom ipsw as well
     

Share This Page