JB 4.3.1 iP4, now no service (AT&T)

Discussion in 'Jailbreaks and iOS Hacks' started by vastoholic, May 8, 2011.

  1. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #1
    Hello all, have a problem that I could seem to fix or find info on my own using google or dev team/greenpois0n/etc sites. I have previously been jailbroken since 4.0, my last JB was on 4.2.1. I have SHSH's saved for all versions up to 4.3.1 on Cydia. Earlier last month I upgraded to 4.3.1 and gave up the JB and then moved on to 4.3.2. Well now I wanted to go back to 4.3.1 and re-jailbreak since I already have the 4.3.1 IPSW file saved and my internet connection out here on a military installation is too slow to download the new 4.3.3.

    I had tried several options all day today to downgrade, first to 4.2.1 since it was the last successful and decent JB I had, but when I finally got it to take, I no longer had network service from AT&T. I have never unlocked my phone to use on another carrier.

    I eventually upgraded to 4.3.1 today using pwnage tool 4.3 and it went through successfully, but I still have no service. In my "About" section it just says Network is "Not Available". I'm able to connect to my Verizon MiFi, but it will not recognize AT&T's network. Does anyone have any tips on what I might have done wrong?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    When you create a custom ipsw with pwnage you have to UNCHECK the box that says "activate the phone" if you're using your iphone on official carrier. (AT&T)
    If you dont do that then you will have the problem you are having now not getting signal.
    You gotta make a new custom IPSW with pwnage.
    Follow this tutorial below and when you get to step 6 go to general settings and uncheck that box.
    http://www.iclarified.com/entry/index.php?enid=14572
     

    Attached Files:

  3. vastoholic thread starter macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #3
    Holy crap. I feel like such an idiot now. Thank you so much. Worked perfectly.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Welcome:)
    Its a minor thing that most people miss and somehow the default with pwnage is set to hactivate.
     

Share This Page