JB ip4 started acting buggy...

Discussion in 'Jailbreaks and iOS Hacks' started by Andrew83Ga, Jan 17, 2011.

  1. Andrew83Ga macrumors regular

    Joined:
    Sep 27, 2009
    #1
    ...and it wouldn't get itself out of safe mode, even after I deleted just about every app I'd DLed in the last few weeks. I had to restore to 4.2.1 (ok I'm not at all fluent in JB terminology or know exactly what Im doing, so maybe I didn't have to do that, but I did...that's the important thing here).

    When I do JB again, will I have to rebuy those JB apps, like MyWi, etc.?

    Also, I have no idea how TinyUmbrella works. I remember I saved 4.1 a while back before I JB. Dunno. Don't bash me too much, but I miss having my iPhone customized the way I like it.

    Thanks a ton.

    ps: am I to understand that a tethered JB will be fine as long I never let it die? Is respringing different than rebooting? Couldn't tell you the last time i turned my phone off intentionally (as in accidentally letting it die..)
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    You can let your phone die, you only need to make sure that it dies or reboot when you are around a computer, you can reboot and re run redsn0w and it will be back and working as always.

    Now, to your other question, is no, you don't have to rebuy your apps, Cydia link your app to your Google or Facebook Id, once you are JB you go ahead and redownload those app, when it ask you to log in, you will and it will see you already paid for those app and it will let you download another copy.
     
  3. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
    #3
    thanks for the response! Not sure if I'll go tethered yet or just wait for the untethered one, but it's very nice to know I won't have to buy those apps again.
     
  4. Steven Jobson macrumors regular

    Joined:
    Jan 13, 2011
  5. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #5
    Use Tinyumbrella and save your SHSH files. If you have 4.1 SHSH or below, you can downgrade and have a untethered JB.
     

Share This Page