JB iPhone 3G w/ultrasnow after "Reset All Settings" :(

MNLV2FLY

macrumors newbie
Original poster
Jan 11, 2012
4
0
Good morning, I JB a 3G (IOS 4.2.1 w/6.15 baseband)for my 16 year old daughter this week with redsn0w (0.9.6b6). Worked great on TMobile.

For some reason she decided to go into the phone a "Erase All Setting". :) The only thing the phone will now do is sit on the Apple Logo when powered.

I can get the phone into DFU mode and redownload ultrasn0w just fine. But then the phone goes to Replacing Kernel it just stays there. The spinning icons continues to run. The completion bar on the bottom just does not move.. Finally I think it times out and goes to the Apple logo. From there is stays at the logo. If I place the phone in recovery mode iTunes does see the phone and ask to recover it.

Can anyone help on this one? I've read conflicting opinions on whether the phone can be restored via iTune or other means. Thanks in advance!
 

ylerT

macrumors regular
Jun 10, 2011
203
0
Las Vegas
Because the device is using the iPad baseband, the only way to restore it is with a custom IPSW (firmware). I don't know what operating system you're running so I'll give you a basic rundown of what needs to be done on either Mac or Windows.

You will need to use redsn0w (Mac/PC), pwnagetool(Mac only), or sn0wbreeze(Windows only) to create a custom 4.2.1 firmware. After you do that, use one of those programs to place the phone into "pwned DFU mode". Open iTunes, hold shift(Windows)/option(Mac) and select restore which will open another window for you to navigate to the custom firmware you just created.
 

MNLV2FLY

macrumors newbie
Original poster
Jan 11, 2012
4
0
Thanks Carl G35c! I did include the 6.15 baseband in when I tried to reload with resn0w. Thanks for the idea!
 

MNLV2FLY

macrumors newbie
Original poster
Jan 11, 2012
4
0
Thanks ylerT! I'm primarily on a MacBook Pro OS X 10.7 platform. I do have Windows machine if i have to use that option.

When I try to create a custom firmware version with redsn0w 0.9.10b3 I select the custom ISPW option. Then select iPhone1,2_4.2.1_8C148_Restore.ipsw firmware version. I then receive an error indicating the option is only available for iPhone 3GS and 4 IPSW's. Any thoughts? Thanks!!
 
Last edited:

MNLV2FLY

macrumors newbie
Original poster
Jan 11, 2012
4
0
Thanks ylerT! I was able to create the custom firmware version with the latest (on a MacBook Pro) redsn0w v0.9.10b3. When I tried to upgrade the firmware through iTunes I then received a 1600 error from iTunes. Did a little research and tried (on a Windows XP machine) iREB-r4. Ran that several times only to continue to received a 1600, 1601 or 1602 error from iTunes. Anyone have any additional ideas? Thanks in advance!!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.