JB iPhone 4 running slower and buggy

Discussion in 'Jailbreaks and iOS Hacks' started by GonzagaDynasty, Apr 21, 2011.

  1. GonzagaDynasty macrumors regular

    Joined:
    Nov 30, 2009
    #1
    I was previously JB with limerain on 4.0 with no problems..

    I decided to upgrade to 4.3.1 and JB with redsnow. Ever since then, my phone has been running a lot slower and glitchy. Takes a lot longer to open apps, freezes, just those little annoying things. Sounds are also delayed, when I lock my phone, sometimes the "click" noise is delayed. I'm a bit of a perfectionist, so this is driving me crazy.

    I want to re jailbreak at 4.3.2, but I don't want to go through all that trouble if it isn't going to improve.

    I can give a list of my Cydia packages if need be, but I didn't think I had any of the ones that have been giving people problems. And in SBsettings my available memory ranges from 220-300 MB. If I restart the phone, SBsettings shows around 308MB. not sure if these numbers are low or not.
     
  2. Steve99 macrumors member

    Joined:
    Mar 11, 2011
    #2
    4.3.x sucks and is much slower then the older firmware - I doubt anything you do will make you happy with the new firmware.
    I have tried 4.3.1 and 4.3.2, I couldn't take it and went back to 4.2.1.
     
  3. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #3
    Yeah, you're pretty much spot on with what I got going on. Was previously on 4.1 with ZERO issues and had about 320MB of free RAM. Ever since moving up to 4.3.1, I noticed there is some lag that wasn't present before. Some apps will boot up slowly and random weird glitches occur for some reason. My free RAM is now around 250MB. The weird thing about that is whenever I reboot my phone, it'll show 350MB of free RAM and then it'll plummet to around 250 within a matter of seconds. Overall though, the 4.3.1 hasn't been that bad for me. However, whenever the new OS comes out, I'll be first in line to JB that one whenever it becomes available.
     
  4. mrlowkey macrumors member

    Joined:
    Apr 10, 2011
    Location:
    singapore
  5. GonzagaDynasty thread starter macrumors regular

    Joined:
    Nov 30, 2009
    #5
    DITTO. this is weird. After a reboot, it runs pretty good, but then, back to crap... Once and a while, I'm well under 200MB with nothing running... On boot up, over 300. WTF?

    What do you want it to be around? Over 300MB?
     
  6. jjk454ss, Apr 22, 2011
    Last edited: Apr 22, 2011

    jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #6
    I am having similar issues after using RedSn0w as well, I checked my memory just now and I only had 38MB free, reboot and it just over 300MB. Does Pwnage tool have an untethered jb for 4.3.2 right now? I'm going to have to look into trying something different I think.

    Edit: Yes, Pwnage tool looks like it works on 4.3.2, but it is tethered. Not sure if it is better or why it would be. Anyone know if they will have an untethered jb anytime soon?

    Edit: Yes, I need to finish searching before I keep posting;).

    http://www.techsangv.com/download-pwnage-tool-4-3-2-for-untethered-jailbreak-for-ios-4-3-2.html
     
  7. mytakeontech macrumors 6502a

    Joined:
    Jun 14, 2010
    #7
  8. GonzagaDynasty thread starter macrumors regular

    Joined:
    Nov 30, 2009
    #8
    So there are now two programs that will JB 4.3.2? Snowbreeze and RedSnow? Or are they the same? Sorry, I'm super confused.
     
  9. jjk454ss, Apr 22, 2011
    Last edited: Apr 22, 2011

    jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #9
    Not yet, I may try tonight if I get time.

    Well, I'll try once cydia is working properly again. I don't want to restore until I know I can redownload the apps/tweaks I want.

    Thats what I'm wondering also? I don't really know if one would be better.
     
  10. CBR900RR macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #10
    I have the ip4 and did the sn0wbreeze 2.6 two days ago, and I am on 4.3.2 with 1.59.00, set up as new phone and no problem whatsoever, I guess the key is to set up as a new phone and put back everything manually.

    I get about 115 itune apps and 70 cydia apps, took me about 6 hours to set everything up, I did that 2 times with 4.3.1 and another 2 times with 4.3.2.
     

Share This Page