JB iphone 4, signal only has one bar

Discussion in 'Jailbreaks and iOS Hacks' started by Super7668, Apr 12, 2011.

  1. Super7668 macrumors member

    Joined:
    Mar 7, 2008
    #1
    JB iphone 4 to 4.1.3 for my friend, but there's only one signal bar...

    I use pwnage tools to make ISPW, not sure about BB. want to find out why, I will JB again tomorrow.

    Thanks.;)
     
  2. Super7668 thread starter macrumors member

    Joined:
    Mar 7, 2008
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    There is a thread on this topic in this forum. If you search, you can find it immediately.
     
  4. Super7668 thread starter macrumors member

    Joined:
    Mar 7, 2008
    #4
    Sorry, can you kindly point out the solution? Since someone said use redsn0w; someone get it fixed after restarting...confusing:confused:
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    Install the update ultrasn0w, it will fix your problem.

    http://forums.macrumors.com/showthread.php?t=1132824
     
  6. Super7668 thread starter macrumors member

    Joined:
    Mar 7, 2008
    #6
    I even install the ultrasn0w 1.2.1 ( his phone doesn't require unlock), but still didn't fix the issue.
     
  7. Super7668 thread starter macrumors member

    Joined:
    Mar 7, 2008
    #7
    I did, but not fixed. Since I don't have time to do more research today, so I told my friend will try again tomorrow. but I don't know how to fix it, unless reasn0w will work.
     
  8. Crystal-RX, Apr 12, 2011
    Last edited: Apr 12, 2011

    Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #8

Share This Page