JB Monte...exploiting with limera1n

Discussion in 'Jailbreaks and iOS Hacks' started by Elementkng20, Jan 26, 2011.

  1. Elementkng20 macrumors member

    Joined:
    May 28, 2009
    #1
    I have everything I need to complete the untethered jailbreak for 4.2.1. But when I get to the section, "exploiting with limera1n", it restarts the phone without going to the next step. I've followed all the steps and still no luck.

    1. I restored to factory 4.2.1
    2. Did the tethered jailbreak using redsnow 0.9.6b4 w/ the 4.2.1 IPSW
    3. Downloaded all the necessary MAC files (4.2.1 Full, 4.2b3, and redsnow 0.9.7b6)
    4. I checked Cydia and I have my SHSH blobs saved for 4.2b3.

    Keeps getting stuck on the exploiting with limera1n.

    Any ideas?
     
  2. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #2
    Edit, nevermind, saw that you were using b6 for the actual JB Monte.
     
  3. Elementkng20 thread starter macrumors member

    Joined:
    May 28, 2009
    #3
    Yeah I don't know what the issue is. I did everything and once it gets to "exploiting with limera1n" the phone restarts as its supposed to, but redsnow is supposed to go to the next step and it doesn't which makes the iphone go the lockscreen.
     
  4. cmille34 macrumors newbie

    Joined:
    Jul 8, 2008
    #4
    I had a similair problem with an old Mac Mini on my desk. The tethered JB worked fine but it refused to reboot the phone correctly and apply the Monte portion. It would reboot the phone but not to that familair white background screen where it could be exploited with limerain. I finally just gave up on it and figured its because the machine is just too old or something; even though I upgraded the RAM and installed Snow Leopard. The redsn0w must be finicky about the machine it gets run from.

    Im tethered for now until someone releases a little less particular untethered solution.
     
  5. Elementkng20 thread starter macrumors member

    Joined:
    May 28, 2009
    #5
    I am using a MacMini but I don't see how that affects it. Maybe redsnow doesn't like them...
     
  6. ihonda macrumors 68000

    Joined:
    Sep 17, 2009
  7. Dammit Cubs macrumors 68000

    Dammit Cubs

    Joined:
    Jul 31, 2007
    #7
    how did you get the 4.2b3?
     
  8. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #8
    He got it when Apple was sending them out, same as 3.0, 3.1, 4.0, 4.1 and etc. You can't get them now.
     

Share This Page