iPad JB'd iPad2 got OTA update to ios 7, can't boot or restore

Discussion in 'Jailbreaks and iOS Hacks' started by thebordella, Jun 4, 2014.

  1. thebordella macrumors newbie

    Joined:
    Jun 4, 2014
    #1
    Hi -- am at a bit of a loss here.

    Have an iPad2 (AT&T 3G) that was jailbroken with iOS 6.x (can't recall precisely which point version). This was done years ago, haven't dealt with JB stuff since then so pretty rusty.

    It was working fine for years but someone accepted the OTA update to iOS7. Now the iPad won't boot -- stuck on "plug into itunes" screen.

    I just want the iPad working again with whatever iOS. I am fine with upgrading to iOS7 if I have to, and I don't even care about JB anymore. Vanilla is fine. But how to get there from here?

    - Tried using latest iTunes to restore device, but get the infamous "not eligible" error 3194. Check /etc/hosts files (osx) but there is no gs.apple.com entry.

    - Tried using iTunes to manually select iOS 7.0 ipsw, but same error.

    - Put iPad2 into DFU mode, repeated above, same fails.

    - Tried using latest redsn0w but it says it doesn't support these iOS 7 IPSW's.

    So I'm a bit lost. What can I do to restore this iPad to any working iOS, with or without JB?

    thanks!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    You shouldn't be able to update OTA on the device as evasi0n disables the OTA daemon

    You have to restore to 7.1.1, not 7.0

    Make sure your hosts file isn't pointing to cydia. Type gs.apple.com in your web browser and see where it brings you to (cydia or an apple placeholder website?)
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  4. thebordella thread starter macrumors newbie

    Joined:
    Jun 4, 2014
    #4
    Thanks everyone. You guys were right -- I downloaded the 7.1.1 IPSW and restored that in DFU mode. Worked!

    I don't mind losing the JB, at least I have a working iPad again. Thanks all!
     

Share This Page