JBing Apple TV2... something's wrong....

Discussion in 'Apple TV and Home Theater' started by cameronjpu, May 18, 2011.

  1. cameronjpu, May 18, 2011
    Last edited: May 18, 2011

    cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #1
    I've tried a few things to get the ATV JB, but none have worked. I tried both Greenpois0n and Seas0npass. Right now the state I'm at results in greenpois0n not even seeing the ATV, but iTunes does show it in DFU mode (IE it only gives me the option to restore). I've tried it twice though, once with the IPSW made by SP to restore and once trying to allow iTunes to restore it to factory. Both times I get a 3194 error when trying to restore the FW. Any advice about where I can go from here? I am using a PC and don't have access to a Mac.

    Thanks!

    Update: so when I have it sitting there connected to my PC with the GP JB screen open, nothing happens. Until, that is, I hold down Menu and Play. At that point, the green bar starts going back and forth several times. It eventually says JB complete, and the button turns into "Quit"

    I then plugged it into the TV. First I got the Apple logo and was thinking everything was going well. Then back to no output, and here I sit, 10 minutes later. The white light on the AppleTV blinks every 30 seconds or so, but otherwise I have no sign of life. When I press buttons on the remote, the light blinks to show that activity. Any suggestions?

    Edit2: Ack! Not 30 second after I gave up and hit save on that last edit, I got another reboot. Again, Apple logo, then back to no output.... again blinking light every 30 seconds or so. Grrr
     
  2. joshaube macrumors newbie

    Joined:
    Oct 5, 2007
    #2
    I am starting to believe that this is a jailbreak-centic problem.

    I am not entirely in the same situation as you, but I believe our problems are very similar.

    I have restored my ATV2 several times. After each successful jailbreak (and no, I have no problems with the jailbreak method... like you explained, so perhaps this isn't related...) I get about 3-7 days of usage before the same problem plagues me.

    Apple logo for 10 seconds or so. Screen dims. HDTV's OSD displays 'No Signal.'

    After doing some research, it seems that the jailbreak effects the ATV2's handshake when dealing with HDMI and HDCP compliance.

    It's weird that you are getting that straight away, however.

    Try restoring your device through iTunes. That will allow you to use the device once more, error-free... but you will loose the jailbreak. Try applying it once more, and see if the same issue plagues you.
     
  3. cameronjpu thread starter macrumors 65816

    Joined:
    Aug 24, 2007
    #3
    When I tried that, the OS failed to restore and gave me that error mentioned :(
     
  4. cameronjpu thread starter macrumors 65816

    Joined:
    Aug 24, 2007
    #4
    So at this point I guess you'd say it's bricked - is there a chance to repair that?
     
  5. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #5
    http://www.youtube.com/watch?v=g92B-LyPvds


    If you cant get info dfu mode use ireb

    Remember when your restoring in itunes remove the power cord from that apple tv or else you will get an itunes error

    Follow that guide
     
  6. cameronjpu thread starter macrumors 65816

    Joined:
    Aug 24, 2007
    #6
    HM! ireb seems to have worked. I was able to do the recovery loop fixer, and then upon the next try, I was able to restore successfully with iTunes. Now, loving punishment, I'm going to try again to JB ;) Using Seas0nPass.

    I did come across one potential cause for trouble, and that's that I'm using a microusb cable that's probably 2 meters. Just a warning for anyone out there reason this, that might not be wise.
     
  7. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #7
    Snowbreeze is easier for jailbreak

    Cause it comes with nitotv, you dont need to ssh
     

Share This Page