JBme.com and biteSMS now compatible!

Almeuit

macrumors regular
Original poster
May 25, 2011
139
0
I am posting this for the people who used jailbreakme.com and their biteSMS is dead. It's now fixed. I just saw this update on cydia


Version 5.5
15 July 2011
Now JailbreakMe 3.0 compatible.



Go fix your guys biteSMS. If you just stayed on 4.1 like me youd never have an issue gosh! Haha jk :p I'm just lazy and don't wanna update haha :cool:
 

Vigher

macrumors member
May 5, 2010
46
0
Has anyone else installed biteSMS on jbme 3.0 running 4.3.3 and can confirm that there are no issues?
 

Similar threads

Replies
1
Views
481
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.