Jedi Academy Error

Discussion in 'Mac and PC Games' started by GIR345, Jun 21, 2009.

  1. GIR345 macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hey guys so I recently bought the game Star Wars: Jedi Knight: Jedi Academy on Ebay and I instaled it into my Applications folder and clicked on the icon to open the application and waited for it to load. After about 30 seconds a message appears saying "The application Jedi Academy quit unexpectedly." I tried opening up the program several times and the same thing happened. Here is some stuff I copied from "About This Mac":

    Hardware Overview:

    Model Name: MacBook
    Model Identifier: MacBook3,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 1 GB
    Bus Speed: 800 MHz
    Boot ROM Version: MB31.008E.B02
    SMC Version: 1.24f2
    Serial Number: This part I'm not showing =D
    Sudden Motion Sensor:
    State: Enabled

    So, anyone have some suggestions on how to fix this? Thanks!!
     
  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
  3. GIR345 thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #4
    Yes, I installed patches E and F. And redsauru, when I wemt to your link and tried to download the autoexec.cfg file instead of downloading it it took me to a page that says seta r_colorbits "32" So could you please post another download link if there is one? Thanks!
     
  4. redsaurus macrumors newbie

    Joined:
    Apr 10, 2008

Share This Page