Jerky wireless mice fixed with 10.11.4?

Discussion in 'Mac Pro' started by SoyCapitanSoyCapitan, Mar 22, 2016.

  1. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #1
    I have always had that issue with my Logitech Performance MX being jerky when used with the the cMP (with built in or Logitech drivers) if a USB 3 card was installed in the machine or even in a machine next to the cMP. The jerkiness has disappeared with the newest 10.11.4 update. Is anyone else seeing this? Does it also help the infamous jerky interference with Bluetooth issue?
     
  2. ifraaank macrumors regular

    ifraaank

    Joined:
    Jun 25, 2012
    Location:
    Odense C, Denmark
    #2
    It actually seems like the jerkiness with my Magic Mouse and cMP went away also... Needs more testing to conclude anything
     
  3. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #3
    mx master?
     
  4. SoyCapitanSoyCapitan thread starter macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #4
    Mine is 1st gen Performance MX
     
  5. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #5
    oh ok. It works well then? Haven't updated yet. I wasn't gonna fall into a trap like 10.11.0.
     
  6. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #6
    My Post from another thread:

    Lou
     
  7. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #7
    It's sluggish?
     
  8. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #8
    ^^^^It was, very sluggish and jerky. With the receiver taped to the underside of the mouse extension tray, performance is the same as a wired mouse, but without the wire. I've had it this way for over a year now.

    Lou
     

Share This Page