Jeyo Mobile Extender - Warning

Discussion in 'iOS Apps' started by LostLogik, Sep 15, 2008.

  1. LostLogik macrumors 6502a

    Joined:
    Jul 9, 2008
    #1
    I've just had an email back from Jeyo support -

    "Extended is absolutely not compatible with the 2.1 version of the iPhone OS."

    Straight from the horses mouth. Apparently Apple have changed the behaviour of SMS in 2.1, which stops apps such as Extender from functioning. Great if you've bought this, not. A work around is being investigated. Here's hoping.
     
  2. DipDog3 macrumors 65816

    DipDog3

    Joined:
    Sep 20, 2002
    #2
    That sucks, but we should blame Apple for this.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Because they should just halt development on the iPhone so that your app keeps working as is? :confused:
     

Share This Page