Jiggling Desktop

Discussion in 'Mac OS X Lion (10.7)' started by halk, Sep 15, 2011.

  1. halk macrumors newbie

    Aug 31, 2011
    Something that has never happened before I upgraded to Lion. Occasionally whatever is on my desktop, including an open Safari window jiggles. The left side of the desktop shows a little section of the Dashboard. This last only for a second and happens every so often. No set pattern to the timing.
    It's like my desktop has a nervous twitch.
  2. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago

    Whats the make and model?
  3. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    Orbiting a G-type Main Sequence Star
    Wirelessly posted (iPhone 3GS: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Can you try doing a screen recording using QuickTime to try a capture it so we can see?
  4. nzreg macrumors member

    Nov 14, 2009
    Dont know if its related but the other night I entered my password incorrectly and the dialog box shook from side to side. Kept doing it until I entered thre correct password.:eek:
  5. iThinkergoiMac macrumors 68030

    Jan 20, 2010
    That's exactly what's supposed to happen. OS X has been doing this for years. It means you didn't enter your password correctly.
  6. halk thread starter macrumors newbie

    Aug 31, 2011
    Imac 27-inch, Memory 8 GB, 1067 MHz DDR3, Graphics ATI Radeon HD 4850 512 MB, Software OSX Lion 10.7.1


    Sometimes it will go for hours before I get the quirk. I never know when it will happen.
  7. SimonJ macrumors regular

    Jul 11, 2008
    Czech Republic
    Do you use a magic trackpad or a magic mouse? Since you mentioned the bit with Dashboard, it seems to me like you're inadvertently swiping to the left, but not enough to actually move to Dashboard so you get moved back to the desktop, which produces the "twitch"...
  8. halk thread starter macrumors newbie

    Aug 31, 2011
    I'm using a magic mouse. Sometimes it happens when I'm not touching the mouse, like when I'm watching a video or reading a document.
  9. halk thread starter macrumors newbie

    Aug 31, 2011
    I think I solved this problem myself. I unchecked Show Dashboard as a Space in Mission Control in System Prefs.

Share This Page