Jittery mouse after SL graphics update?

Discussion in 'Mac Pro' started by Mark Booth, Aug 18, 2010.

  1. Mark Booth macrumors 68000

    Mark Booth

    Joined:
    Jan 16, 2008
    #1
    Has anyone else noticed that their Magic Mouse is acting, well, I don't know how else to describe it other than... 'jittery', since installing yesterday's Snow Leopard Graphics Update?

    I've been using the Magic Mouse since it was released. Same mouse pad. Same distance from my Mac Pro. No issues whatsoever. Until this morning, the day following the install of the graphics update. Since this morning, the mouse is not tracking smoothly and seems to have a bit of a delay. It just feels slightly out of whack with the computer.

    I've replaced the batteries, that didn't help (the ones that were in it still showed 55% so I didn't expect it to help). I turned it off, rebooted my Mac Pro, and turned the Magic Mouse back on again. Same jittery feel.

    I'm not saying I'm 100% convinced this was caused by the graphics update. But it does seem weird that it happened after I installed it. So, I come here to ask....

    Anyone else?

    Mark
     
  2. Mark Booth thread starter macrumors 68000

    Mark Booth

    Joined:
    Jan 16, 2008
    #2
    Never mind! I got to looking at my mousepad and it seemed to be very shiny. Like maybe something got spilled on it and didn't get cleaned off completely. So I took it into the kitchen and gave it a good cleaning. My Magic Mouse is back to functioning normally.

    Mark

    Edit: I bet I know what it was. I just remembered I was eating some Cheez-Its in my den yesterday. I bet I transferred some of the oils from the Cheez-Its to my mousepad, despite the fact that I wiped my hand on paper towel between grabbing some Cheez-Its and grabbing the mouse.
     
  3. Vylen macrumors 65816

    Joined:
    Jun 3, 2010
    Location:
    Sydney, Australia
    #3
    lol. The perils of eating whilst at the computer ;)
     
  4. wonderspark macrumors 68040

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #4
    I was going to agree with you, before reading that you fixed it. Mine is a little jittery today, after the update, but I thought it was because I've started using it on a dark wood desk instead of my usual white binder. Huh.
     

Share This Page