JSON on iphone: php files not working !!!!

Discussion in 'iOS Programming' started by lesliekkwu, Dec 30, 2008.

  1. lesliekkwu macrumors newbie

    Dec 28, 2008
    Hello all,

    I came across this tutorial Click a Cell : Iphone noob:http://iphone.zcentric.com/2008/08/25/click-a-cell/

    and I have tried to generate the exact same copy of the php files as required at this URL: http://lesliekkwu.co.cc/fyp.php

    I have tried to modify the URL but it is not working. I always receive this error code when I change the URL:

    #0 0x96f8d688 in objc_msgSend
    #1 0x92526e4f in NSPopAutoreleasePool
    #2 0x92560244 in __NSFireDelayedPerform
    #3 0x93545b25 in CFRunLoopRunSpecific
    #4 0x93545cd8 in CFRunLoopRunInMode
    #5 0x31564600 in GSEventRunModal

    However, when I changed it back to the original URL, it is working again.

    Would anyone be so kind enough to answer my questions ? I am so tired since I have tried hosting in 10 different websites already ...I have also checked the permission (644, 777 etc)....

    Thank you very much in advance !

Share This Page