Jump to google search bar shortcut stopped working

Discussion in 'macOS' started by moogle301, Nov 3, 2012.

  1. moogle301, Nov 3, 2012
    Last edited: Nov 6, 2012

    moogle301 macrumors member


    Nov 29, 2009

    One of my most used Safari keyboard shortcuts has stopped working.

    I followed this guide http://this-is-useful.blogspot.co.uk/2012/03/google-search-shortcut-in-safari.html to get cmd+k to jump to the google search bar section on the top right of the Safari browser. Everything was totally awesome. Then today it stopped working. I really don't think I've changed anything.

    I had been using three dots and not an ellipse like the guide says (I actually used a slightly different guide when I set it up) but even now changing it to an ellipse doesn't help. I've tried restarting Safari, my Mac, emptying the Safari cache, disabling extensions, re-adding the shortcut. I can't even change it to another shortcut.

    Whut do?

    I'm running Snow Leopard 10.6.8

  2. moogle301 thread starter macrumors member


    Nov 29, 2009


    I still haven't fixed it and it's so annoying. I like to be fast and use keyboard shortcuts. I usually manage to fix my own problems but no luck.
  3. moogle301 thread starter macrumors member


    Nov 29, 2009
    Randomly started working again. Can't think of anything I've done besides killing flash player task, but I've shut Safari many times before that without it fixing itself so odd...

    I wonder if it was caused by me ending the 'safari web content' process so often when my RAM gets full.

    :| so fixed for now, but unsolved.

Share This Page