Just a heads up, slingplayer for iPad requires 4.2

Discussion in 'iPad Hacks' started by PWNkake, Nov 24, 2010.

  1. PWNkake macrumors member

    Joined:
    Nov 16, 2010
    #1
    FYI. No need on shelling out the $ if it will not install yet. :)
     
  2. 3goldens macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008

Share This Page