iPhone Just a headsup! Auxo is confirmed lagging on beta build

Discussion in 'Jailbreaks and iOS Hacks' started by Auxo, Mar 15, 2013.

  1. Auxo macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #1
    Just tried it out. Restored and took every tweak one by one. Lastly Auxo.

    If you added the beta repo you will most likely experience a little ruggyness in the SpringBoard.

    Just to clarify for you guys. :)

    Notice: This is clearly for the people having OCD because you can barely notice it. It's very hidden but if you have OCD I can guarantee that you can feel it.
     
  2. HeyGreggie macrumors 65816

    HeyGreggie

    Joined:
    Oct 8, 2011
    #2
    There's a thread dedicated to this already:
    http://forums.macrumors.com/showthread.php?t=1555014&highlight=auxo

    [​IMG]
     
  3. Auxo thread starter macrumors 6502

    Joined:
    Mar 7, 2013
    Location:
    A³tweaks
    #3
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  5. Sital macrumors 68000

    Sital

    Joined:
    May 31, 2012
    Location:
    New England
    #5
    Respectfully, can you stop throwing the word "confirmed" around? You used it here and in the biteSMS thread. Maybe it's just me, but in both instances I was expecting a link to some formal testing, not just your observations.
     
  6. Jlrera macrumors member

    Joined:
    Apr 14, 2011
    Location:
    East Amherst
    #6
    I'd rather have it lag a minuscule amount then crash, but thanks for the warning.
     
  7. nepalisherpa macrumors 68020

    nepalisherpa

    Joined:
    Aug 15, 2011
    Location:
    USA
    #7
    I wonder how many more threads we are going to have on Auxo. I have had Auxo (official releases only) since evasi0n came out and I have had no issues at all. Why are people complaining about issues after installing "beta" versions?
     

Share This Page