just a quick openGL question

Discussion in 'Mac Pro' started by strobed58, Jul 14, 2010.

  1. strobed58 macrumors newbie

    Joined:
    Jul 14, 2010
    #1
    So I just installed the Apple ATI Radeon HD 4870 in my 2.66 quad Mac Pro1 1. Everything seems to be great but when I ran Cinebench I noticed that it is running OpenGL Engine, 2.0 ATI-1.5.48. In the results I see another 4870 with higher scores running OpenGL Engine, 2.1 ATI-1.6.6. My question is this. Is there something I should update for better performance? Is this a difference in cards, OS, drivers, firmware?

    Thanks in advance,
    Jonathan
     
  2. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
  3. strobed58 thread starter macrumors newbie

    Joined:
    Jul 14, 2010
    #3
    Thanks for the reply, I forgot to mention that. I'm on 10.5.8 right now. I have snow leopard and was planning to update that. I've been waiting to the end of a project before making the transition. Will upgrading the OS affect the openGL version?
     
  4. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #4
    Is this really so difficult to understand?

    Old software / old drivers = old OpenGl
     
  5. strobed58 thread starter macrumors newbie

    Joined:
    Jul 14, 2010
    #5
    That answers my question. So it is a software issue, not hardware or OS (meaning PC vs Mac thing). I'll upgrade to snow leopard. Thanks!
     
  6. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #6

    its both

    pcs are running 3.0 or 4.0 now...we are ages behind

    but we do have shiny iphones that can run fun apps !!!!
     

Share This Page