Just acquired an iPod touch, error 3194

Discussion in 'iPod touch' started by Raknith, Jul 4, 2012.

  1. Raknith macrumors newbie

    Joined:
    Jul 4, 2012
    #1
    I just recently got (as in given to me, not bought) a 3rd gen iPod touch, and whenever I plug it in it says that I must restore it, and so I try that and it just gives me the error 3194. I've tried a couple tutorials on YouTube on whatnot on how to fix this, but I really don't know anything about iPods at all so I don't really know what I'm doing. Could anyone possibly give some advice on what I should do?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Apple has a support article listing update and restore errors and possible fixes. 3194 is listed there under the "Additional error codes and resolutions" section.
     
  3. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #3
    Sounds like that Touch may have been previously jailbroken.

    Have you tried something like this?
    http://www.fixerrorcodesnow.com/error-3194
    No idea if it works or not but it looks like a pretty easy thing to try.
     
  4. Raknith thread starter macrumors newbie

    Joined:
    Jul 4, 2012
    #4
    I can't get that to work either. Why am I seeing that this is such a common problem and yet I can't even find a fix for it? So frustrating.
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    it's not common.

    http://support.apple.com/kb/TS3694 lists step by step instruction on how to resolve it.
     

Share This Page