Just Before I Wipe Everything and Start Over...

Discussion in 'Mac Basics and Help' started by donster28, Apr 15, 2019.

  1. donster28, Apr 15, 2019
    Last edited: Apr 17, 2019

    donster28 macrumors 68000

    Joined:
    Oct 5, 2006
    Location:
    Great White North
    #1
    (UPDATE: Facetime calling is now working for some reason. My guess is, it takes a while for the reset, re-logging in to take effect...can be days...so there you have it. At least I don’t have to re-instal Mojave.)

    I’ve recently been having “failed” incoming and outgoing calls from my 2018 MacBook Pro 15” coming from my iPhone X. I think it started happening after the latest Mojave update.

    Done everything in the book and have been talking to an Apple Tech Chief Advisor about this issue and tried everything with her, ultimately I was advised to re-install Mojave.

    But before I do it, has anyone been in the same boat as me? What solved your issues? I gotta say, a simple log-out from iCloud would normally solve this but I think this is beyond a normal issue.

    Thanks guys!
     
  2. hobowankenobi macrumors 6502a

    Joined:
    Aug 27, 2015
    Location:
    on the land line mr. smith.
    #2
    To rule out any OS user account specific issues, you could create a new test OS account. Log in, and setup Mail again, and see how Mail behaves.

    If it behaves the same, a wipe and install is a reasonable idea.

    If it behaves well (no issues), then the issue is specific to your OS account (preferences, caches, settings, etc), and reinstalling may not fix it, if you are planning on saving and restoring your existing OS account.
     
  3. donster28 thread starter macrumors 68000

    Joined:
    Oct 5, 2006
    Location:
    Great White North
    #3
    Thank you for the advice, unfortunately that’s part of “everything” I’ve already tried.

    Fortunately, it fixed itself for some reason. Now it’s working. Please see my update on my first post.

    Thank you again for chiming in.☺️
     
  4. donster28 thread starter macrumors 68000

    Joined:
    Oct 5, 2006
    Location:
    Great White North
    #4
    Just want to update my old post to bring a close to this mystery issue.

    I have since found out that the problem I was having was due to the MBP's Audio Output Driver missing after rebooting from my Bootcamp partition. This is why I get a failed call message when I try to pick up a phone call from my MBP and the same goes with FaceTime.

    After simply rebooting MacOS, the Audio Output Driver is restored and no more failed calls afterwards.

    Hope this helps anyone with this issue.
     
  5. hobowankenobi macrumors 6502a

    Joined:
    Aug 27, 2015
    Location:
    on the land line mr. smith.
    #5
    Interesting.

    That is a pretty specific issue...never heard of it before. Glad you identified it.
     
  6. donster28 thread starter macrumors 68000

    Joined:
    Oct 5, 2006
    Location:
    Great White North
    #6
    Thanks!
     

Share This Page

5 April 15, 2019