Just can't make the TC work as a backup device..

Discussion in 'Mac Accessories' started by foko, Dec 27, 2008.

  1. foko macrumors newbie

    Joined:
    Dec 27, 2008
    #1
    I've had my 1 tb TC for 3 months now, and am gonna give up on it. I'm posting here in hopes someone might have an idea.

    I have a wireless network with a MBP and an older MacBook. I am able to get the TC to work for my wireless network just fine.

    As a backup device, though, not even close. I was able to get it to do a first back up via ethernet over the course of 18 hours. (100 GB or so). After that, the wireless backup never really worked. It seemed to be "trying" to do it, but when you went into time machine, the only backup was the original. Additionally, when ever the TC was "acting like" it was backing up, the wireless network slowed to a crawl.....so I couldn't just let it run in the background. Eventually I just went back to my Firewire external drive for backups and only use the TC as my wirelss router.

    I'm pretty disappointed in having bought a $500 peripheral that is only doing a small part of what its supposed to.

    I had hoped the latest OS update would "fix" it, but it's basically the same.

    No firewalls, or antivirus apps on the computer.

    I know I should have taken it back immediately, but I'm usually able to work through these things.....I've never bought an apple product that didn't eventually work as promised. But man, this one is killing me. I'm not a computer expert, and I don't have days to burn "playing" around with this. I've searched for answers, but haven't found any really.

    Does anyone have any advice??? Will Apple take it back at this point???

    Thanks in advance.

    Fabian
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Yeah the TC is pretty subpar as a back up device.
     
  3. k9jri macrumors newbie

    Joined:
    Aug 10, 2006
    #3
    I must admit that mine has worked flawlessly since day one backing up an iMac and a MacBook. I just replaced both with a new MacBook and migrated everything from the TC to the new MacBook without any problems. The only problem I have encountered was after the recent 10.5.6 update. The first backup was fine but later it would just sit there "preparing".

    My solution was to connect the TC to the MacBook via ethernet cable and turn off the Airport just to ensure that all traffic was taking place over the gigabit ethernet connection.

    Then using the Airport Utility App I erased the drive on the Time Capsule.

    Next using the Time Machine Preferences I selected a new drive, selecting the TC drive again so that all of the links to the drive would be re-established.

    I then started the new backup which took about 4 hours for the 55 GB that I have on my drive.

    After the backup had completed I removed the ethernet connection and turned Airport back on on the MacBook. It has returned to its' normal flawless operation.

    If you have more than one Mac being backed up you would repeat the backup processes on each machine.

    Good luck to you! - Mike
     
  4. foko thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #4
    success.....maybe??

    Well, after some more searching and attempts, It looks like I may have gotten it to work.....well, at least its presently running a very long first backup....but at least its progressing. I'm doing it wirelessly, and its slow, but its moving.

    What I did....

    1. Erased the TC drive and did hard reboot of the TC.
    2. In spotlight preferences, I moved the TC drive to the privacy section so that spotlight isnt continually messing with it.
    3. Started a fresh backup. It went through a 1-2 minute preparing screen, then started to back up. Again its slow. I'm now in the 20th hour, and its done 60 of 72 GB....but it's continually moving. It should finish sometime tonight, and by tomorrow I'll know if I was successful.

    Still seems like way to fussy for an apple product. Things usually just plug in and work.

    Fabian
     

Share This Page