Just got 1st gen iPhone running 2.0, ? about 2.0.2 itunes

Discussion in 'Jailbreaks and iOS Hacks' started by Semio1es, Aug 20, 2008.

  1. Semio1es macrumors member

    Joined:
    Jul 10, 2008
    #1
    I am on tMobile.

    My 1st gen iphone is running 2.0, doesn't say in iTunes 2.0.1 or 2.0.2, just 2.0.

    I want to unlock and jailbreak the iphone with Pwnage Tool 2.0.2.

    Do I let it iTunes install the 2.0.2 software?

    Also Pwnage Tool 2.0.2 is not finding my iPhone1,1_2.0.1_5B108_Restore.ipsw firmware ??

    Can I just download the iPhone1,1_2.0.1_5B108_Restore.ipsw from a website and then browse in Pwnage Tool 2.0.2??
     
  2. Semio1es thread starter macrumors member

    Joined:
    Jul 10, 2008
    #2
    Got it working, thanks everyone for all your help!! Thanks to the Dev team for all the hard work.
     
  3. freediverdude macrumors 6502a

    Joined:
    Dec 26, 2006
    #3
    Well what worked, because it won't take my 2.0.1 firmware either as acceptable.
     

Share This Page