Just got 3rd gen Touch... I think I may have an odd issue...

Discussion in 'iPod touch' started by Offspring992, Sep 21, 2009.

  1. Offspring992 macrumors member

    Joined:
    Jun 15, 2007
    #1
    Just opened up my 3rd gen touch. I think I may be having a weird issue though. Whenever I plug my headphones into it, the music still plays through the built in speaker on the iPod itself, along with out of my headphones. I tried 2 different pairs of headphones and my computer speakers and they all had the same issue. Should I exchange it out or is there something really obvious that I am not doing?
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Have you tried restoring the phone to see if that helps? Doubt it, but it's worth a try.
     
  3. ajones46 macrumors 6502

    Joined:
    Feb 9, 2009
    Location:
    Monroe, Michigan
  4. dynamo22 macrumors member

    Joined:
    Jun 22, 2009
    #4
    did you try going into settings>general>sounds>sound effecets>headphones
     
  5. maggiesbuddy macrumors newbie

    Joined:
    Sep 24, 2009
    #5
    sound effects?

    3rd gen touch doesn't have "sound effects" or "headphones" in the Settings>General category.
     
  6. Plutonius macrumors 603

    Plutonius

    Joined:
    Feb 22, 2003
    Location:
    New Hampshire
    #6
    Is it possible then to control when your speaker is active ?
     
  7. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County

Share This Page