Just got my first mac...having some problems, please help!

Discussion in 'MacBook Pro' started by Corsairkid, Jun 14, 2010.

  1. Corsairkid macrumors member

    Joined:
    Sep 20, 2007
    #1
    Hey guys, I just picked up my first mac, a MBP 13". I am having a couple problems that I hope you can help me with.

    1) When I first turned it on, I was able to connect to my wireless network at home. It was very easy, just entered my WEP key and I had internet. It worked fine. Then I got a notice that updates were available, so I updated, the computer restarted, and now I cant use the internet. It still finds my wireless network just fine, but I can't use the internet.

    I ran the diagnostics. I chose "Airport" when it told me to choose network port config. I clicked my networks name, entered the WEP key again and it wont let me on. Why?

    2)I can't set up my email using the apple mail client. I use a custom gmail domain thru google small business and I have no idea how to set it up, but I guess I cant even worry about this until I get the internet working again.

    Please help!

    Thanks
     
  2. spmojo macrumors member

    Joined:
    Jun 13, 2010
    #2
    That whole connecting to the internet just happened to me this morning too. I shut it down for a little bit and when I turned it back on, It asked for my WEP password and it is working fine again. So try restarting and see if the prompts help you.
     
  3. robotmonkey macrumors 6502

    Joined:
    Apr 24, 2010
    #3
    Hmmm very confusing usually "it just works". Have you restarted your computer? Sometimes that fixes problems. As far as mail goes... I seem to remember it automatically setting everything up. I am sorry I can't be more help, wireless internet is the most horrible great thing around.
     
  4. Corsairkid thread starter macrumors member

    Joined:
    Sep 20, 2007
    #4
    Thanks for the replies guys, I restarted it and then it asked for my WEP again. I entered it and it says "connection timeout". ???
     
  5. Corsairkid thread starter macrumors member

    Joined:
    Sep 20, 2007
    #5
    Well I just ran the diagnostics again and as I was going through it, my internet misteriously started working again randomly...hopefully it stays that way.

    For the mail client, I don't know how many of you are familiar with gmails small business service, but it basically allows for me to use my own domain with my mail. so me@myname.com. I run into trouble when it asks for the incoming and outgoing mail servers. Also, I don't know whether to set it up as an imap or smtp.

    Any help you can provide here is appreciated.
     
  6. robotmonkey macrumors 6502

    Joined:
    Apr 24, 2010
    #6
    ...???

    What is your service provider/router model number it doesn't sound like it's your macbook. Have you tried unplugging it for about 30 seconds to restart? Do you have any other devices that connect to wifi? If so do they also have problems?
     
  7. capitanbuzo macrumors 65816

    Joined:
    Jul 17, 2007
    #7
    On my MBP, I had this issue a lot. It was intermittent a lot. After some update, it ended up going away. While having this problem, though, I would turn off wifi and turn it back on to get it to work. Sometimes I would have to turn it off, choose "forget this network" and then rejoin it. Again, restarts always helps with the issues.

    The reason why you cannot setup your email is because it is through a custom domain name. You must manually input the server settings, usually have to use SSL, and then it should work for you.
     
  8. Corsairkid thread starter macrumors member

    Joined:
    Sep 20, 2007
    #8
    I know that I need to manually input the settings, but I am not sure what these settings are! LOL.

    First, I don't know whether it is POP or SMTP. Then I don't know what the incoming mail server is. mail.mydomain.com? pop.mydomain.com? etc
    Then I dont know what the outgoing mail server is....same issue as incoming.

    Anyone ever set up a custom domain gmail account on mac?
     
  9. spencer elliott macrumors member

    spencer elliott

    Joined:
    May 29, 2010
    Location:
    St. Louis
    #9
    out of curiosity... what is the advantage to using the apple mail client...?

    ive never used it
     
  10. robotmonkey macrumors 6502

    Joined:
    Apr 24, 2010
    #10
    I didn't know they had one... mobile me?
     
  11. Corsairkid thread starter macrumors member

    Joined:
    Sep 20, 2007
    #11
    It's the little mail stamp icon on the chooser bar at the bottom...I figure if it is there, I might as well try to use it lol.
     
  12. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #12
    It's just nicer to use a standalone client rather than going into your browser and using the webmail client.

    Anyhow, setting that up with a custom domain name sucks. I did that for school, and while it is nice, it was not easy. Heck, I use a customized MS Exchange account and it was hard to do on Outlook. I just had to mess around with the domain and server names until I got it right. As far as the internet goes, it's possible that you may have needed to restart your router, which I have to do at home fairly often, and that exact same thing happens to me.
     
  13. Corsairkid thread starter macrumors member

    Joined:
    Sep 20, 2007
    #13
  14. robotmonkey macrumors 6502

    Joined:
    Apr 24, 2010
    #14
    Oh that??? Absolutely use it. Very easy to set up.
     

Share This Page