Just got my iMac. Help please.

Discussion in 'iMac' started by Oceansized, Nov 2, 2007.

  1. Oceansized macrumors member

    Joined:
    Oct 29, 2007
    #1
    Hey guys. I've just got my new iMac yesterday and i'm a first time Mac user so i might need you to help me out evey now and then.
    Firstly i've installed Vista on Boot Camp because I wanna do some gaming. What exactly do I need to do?
    In the device manager it just says Standard VGA Graphics Adapter under Display Adapters. I've got the latest ATI drivers and installed them expecting to have to do the whole manual install thing but it said they had installed no problem, yet it still says the same thing in Device Manager.
    Another thing is my wireless connection is going very slow. I have 20mb broadband and it seems to be going at about 1mb.

    Any help is greatly appreciated.
     
  2. SwitchingtoMAC macrumors member

    SwitchingtoMAC

    Joined:
    Apr 7, 2006
    Location:
    Massachusetts
    #2
    while in windows, insert the lepord disc it will install the windows drivers
     
  3. byakuya macrumors 6502a

    byakuya

    Joined:
    Jul 26, 2007
    #3
    have you installed the boot camp drivers yet?

    you can burn a driver cd using boot camp assistant in tiger and I heard that if you are on leopard the driver cd is already burned on the install dvd.
     
  4. Oceansized thread starter macrumors member

    Joined:
    Oct 29, 2007
    #4
    Thanks guys.
    I done that and it installed the drivers and now my wirless keyboard and mouse wont work. Any idea why. I'm having to use a USB keyboard and mouse.
     
  5. Oceansized thread starter macrumors member

    Joined:
    Oct 29, 2007

Share This Page