Just got my MP, question on SSD

Discussion in 'Mac Pro' started by nanohits, Feb 28, 2011.

  1. nanohits macrumors regular

    nanohits

    Joined:
    Aug 13, 2009
    Location:
    Adelaide, Australia
    #1
    Hi All,

    I just got my MP today and installed the Extreme Pro SSD. It seemed to click in the slot. Is there any power cable for it or just slides in the slot?

    In any case installed and fired it up but the Finder only shows the 1TB that came with the unit and the iDisk, doesnt show the SSD.

    I may have to open it up again to make sure its slotted in properly. Is there anything I need to do to get this formatted and used as a primary drive as I plan to install Parallels after installing the OS on it.

    Any help would be appreciated.

    Tks guys.
     
  2. mjsmke macrumors 6502a

    Joined:
    Mar 2, 2010
    Location:
    UK
    #2
    It will get power from the slot. Check its pushed in propperly. Or try it in the lower optical drive as its easier to see if the sata adapter is connected properly.

    As for formatting, i'm not sure of the correct format for parallels, but disk you can use disk utility to format the drive just like any mechanical HDD.
     
  3. Zerozal macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #3
    No power or other cabling necessary--it just slides in.

    Does Disk Utility see the SSD? I don't think Finder will see the drive until you format it first with Disk Utility.
     
  4. rmitchell248 macrumors 6502

    Joined:
    Mar 30, 2010
    Location:
    Liebsthal, Germany
    #4
    Finder will not see the disc until you to go Applications Folder and click the Utilities folder then DisK Utility You will then see the Disc and you can format the disc there. Do Mac OSx Extended Journaled, Name it what ever you like then hit "erase" or "format" or what ever it is (i obviously cannot remember but its self explanatory)and it will be good to go

    Good luck it is very easy
     

Share This Page