just HOW to bloody partition an external drive?

Discussion in 'macOS' started by tivoboy, Mar 10, 2007.

  1. tivoboy macrumors 68040

    May 15, 2005
    So, I've read all the post, I'm trying to partition an external drive for FAT32, and HFS+ journaled.

    When I plug the drive into the MAC, USB2.0, it recognizes the drive. So, go to Disk Utility,

    from there, I have a blank sheet, so I create TWO partitions, one is currently labled as FREE space, and the other I setup to be MAC partition and selected macintosh OS, journaled. This one is going to be 380GB of the 500GB.

    When I click on PARTITION, a pop-up comes up that says, this will erase all data, fine, there is currently nothing on the drive.

    Then, I click okay, up comes the rainbow beach ball and there is sits, for a LONG time, I have left it for 30+ minutes, but it never seems to finish. As well, it doesn't seem to be accessing the DRIVE, the activity lights are not running red.

    Does it just take a LONGGGG time? After about 40+ minutes, I kill the operation in activity monitor, since disk utility is showing not responsding.

    Anyone, thoughts, better way to do this?
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    What sort of case do you have and have you tried a different USB port? Can you test the drive with another machine?
  3. tivoboy thread starter macrumors 68040

    May 15, 2005

    It is an ultra case, with a 500gb seagate drive in it.
    I had it hooked up to a pc, which worked fine, and when I had a 100gb NTFS partition on there, it popped up on the mac fine, didn't try to read and write to it, but it popped up fine.

Share This Page