Just installed new m4, kernel panics

Discussion in 'MacBook Pro' started by kdog679, Jun 11, 2012.

  1. kdog679 macrumors member

    Joined:
    Jul 9, 2011
    #1
    So I just got my new crucial m4 256gb today. I used CCC to copy my drive, then installed it into my computer. Things were running smooth till I started to update the rest of my files. After a while, my files were erroring out when I tried to install. I got another error when I shut down, and the mac tried installing more files. Upon restarting, my computer kernel panicked.

    I used my recovery partition to try to repair/verify the disk and permissions, but disk utility said nothing was wrong. I was only able to get the computer working again by re-installing lion. My question is, is there any way to prevent this from happening again? I have firmware 000F (the latest) and don't think I did anything wrong.

    Thanks for all help!

    edit: A few more pieces of information. I did not enable trim, I have hibernate disabled, and the files that were updating were through apple's software update. I had also booted the drive several times through my external drive dock to make sure it was functioning before putting it in my computer. The computer is an early 2011, 15 inch MBP.
     
  2. iMusings macrumors member

    Joined:
    Feb 22, 2009
    #2
    This is why you should use the new Retina Display Macbook Air with its locked-down proprietary standard SSD drives.

    Leave m4 SSDs to superior operating systems that are able to handle it, you should only use your Mac with stuff that Apple authorised.

    /s
     
  3. Arni99 macrumors 6502

    Joined:
    Feb 26, 2011
    Location:
    Vienna, AUSTRIA
    #3
    Try to find firmware 309 and do a downgrade from 000F to 309.
    I was not able to boot with firmware 000F on my late MBP 13 i5 2,4GHz with the 512GB M4 SSD.
    With 309 the boot-issue was gone but the beachball-issue remained.
    I sold the 512GB SSD...
     
  4. kdog679 thread starter macrumors member

    Joined:
    Jul 9, 2011
    #4
    Do you know if I'll lose anything when I downgrade? Or is it just a simple pop the disk in, run, and test.
     
  5. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #5
    You should do a fresh install, and then copy your files.
     
  6. kdog679 thread starter macrumors member

    Joined:
    Jul 9, 2011
    #6
    What would be the best way to copy the files over while retaining my preferences and system settings?
     
  7. budman1961 macrumors regular

    Joined:
    Mar 9, 2010
    #7
    Why would you interject such a useless and inappropriate comment in a serious thread?
     
  8. kdog679 thread starter macrumors member

    Joined:
    Jul 9, 2011
    #8
    Did a test run, figured out it's one of the two new updates from today thats causing it. It's either the thunderbolt update (what I'm guessing) or the iphoto? (not sure if it was iphoto) update. Downloading it, restarting, and attempting to reinstall causes a kernel panic, and I then have to reinstall lion over the drive to boot again.
     
  9. Xscapes macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #9
    It's the cause from the Thunderbolt Software update, i update the rest got no problem only got kernel panic after the thunderbolt one.

    You need to reinstall Lion from Recovery or restore from backup again to get it back working and don't install the thunderbolt update.
     

Share This Page