just installed Yosemite bootcamp partition not working properly

Discussion in 'OS X Yosemite (10.10)' started by johnwfaulk, Aug 31, 2014.

  1. johnwfaulk macrumors newbie

    Joined:
    Mar 15, 2013
    #1
    [​IMG] This is what I'm looking at in disk utility, I've tried repairing and verify
     
  2. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #2
    It's because FileVault is turned on.
     
  3. johnwfaulk thread starter macrumors newbie

    Joined:
    Mar 15, 2013
    #3
    so if i wait for it to finish encrypting then decrypt will it work?
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Nope... with FV on the volume is converted to a core storage volume and cannot be resized. You will need to now wait for the encrypt to complete, then turn off FV and wait for it to unencrypt... and then you will be able to resize the partition.
     
  5. johnwfaulk thread starter macrumors newbie

    Joined:
    Mar 15, 2013
    #5
    will my widows 7 bootcamp work like it did after the unencrypted? or will I have to do a clean install?
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    I really don't know. I have seen several posts here from users reported Yosemite wrecked their Bootcamp setup.
     
  7. johnwfaulk thread starter macrumors newbie

    Joined:
    Mar 15, 2013
    #7
    lol yeah unfortunately I didn't see them till after I updated
     
  8. Jarman74 macrumors regular

    Jarman74

    Joined:
    Mar 22, 2009
    #8
    Did anybody have any issues with the final version?
     

Share This Page