Just jailbroke my 3G and no service?

Discussion in 'Jailbreaks and iOS Hacks' started by cleanflix, Jul 26, 2008.

  1. cleanflix macrumors newbie

    Joined:
    Dec 16, 2002
    Location:
    Utah
    #1
    I use ipwn to jailbrake my 16g iphone and everything went perfect and I have cydia on the springboard and everything but no service. No carrier, internet, nothing. What can I do?:eek:
     
  2. riyadc macrumors member

    Joined:
    Dec 31, 2004
    #2
    You have to go into expert mode and make sure you uncheck activate.
     
  3. cleanflix thread starter macrumors newbie

    Joined:
    Dec 16, 2002
    Location:
    Utah
    #3
    I'm restoring it back to factory right now. I don't want to mess with it if it is not stable and the things I wanted it hacked for aren't available yet anyway.
     
  4. cleanflix thread starter macrumors newbie

    Joined:
    Dec 16, 2002
    Location:
    Utah
    #4
    I wanted to post what I did to restore in case anyone else wanted to know. I simply clicked on the restore button. A message popped up and asked if i wanted to backup and save settings. I clicked on no and it went through the restore process with no problem. It did go to updates and downloaded the latest firmware. After that was downloaded it restored all back to how it was before. I am using a Mac. I don't know how this would go on a PC.
     
  5. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #5
    When jailbreaking your iphone do take the sim card in or take it out?
     
  6. Dakotafan macrumors 6502

    Joined:
    Dec 3, 2007
    #6
    This happened to me. You need to uncheck 'activate phone' during the process. Go back and set up a new ISPW and you will be all set.
     

Share This Page