Just jailbroke my iPad, now I have a question.

Discussion in 'iPad Hacks' started by InsanelyApple, Dec 29, 2010.

  1. InsanelyApple macrumors 6502

    InsanelyApple

    Joined:
    Oct 26, 2010
    #1
    If I tell iTunes to restore from a backup, will it remove my jailbreak? Or do I just tell it's a new iPad and move all my stuff back on?
     
  2. vbvr macrumors newbie

    Joined:
    Jul 3, 2007
    #2
    If you ask iTunes to restore from a backup, I believe it will remove the jailbreak.
     
  3. phatjoe88 macrumors member

    Joined:
    Jun 18, 2010
    #3
    not true. I just did exactly that. Jailbroke my new iPad on 4.2.1 with RedSn0w and when it was complete I did a Restore from backup and Jailbreak is still there. All the restore from backup does is place your apps and music and such back on the device. Cydia is still there.

    If you are running 4.2.1 like I am you will have to reboot tethered. That is all.
     
  4. TheGenerous macrumors 6502a

    TheGenerous

    Joined:
    Nov 14, 2010
    Location:
    I'm an Austronaut
    #4
    excuse my ignorance, what version of redsnow?

    I already have an ipad jailbreaked (3.1) and jailbreked another with 3.2
    I'm using itunes 9.2.1

    We got an ipad for one of our parents, and when I connect it to the mac, it says I need to upgrade itunes to 10.1. I believe updating will conflict with my other jailbreaked ipads.

    thank you
     
  5. phatjoe88 macrumors member

    Joined:
    Jun 18, 2010
    #5
    I used Redsn0w0.9.6b4
    iPad is running iOS4.2.1
    and my itunes version is 10.1.1.4
    on a Win7 PC
     
  6. lokerd macrumors 6502a

    lokerd

    Joined:
    May 2, 2010
    Location:
    Beaumont
    #6
    I keep getting to where it is uploading ram disk, then it just hangs. Eventually the device comes back up, but no cydia, and I have to close out of redsn0w.

    Any ideas?
     
  7. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #7
    Run redsn0w as administrator, and in XP compatibility mode.
     
  8. lokerd, Dec 30, 2010
    Last edited: Dec 30, 2010

    lokerd macrumors 6502a

    lokerd

    Joined:
    May 2, 2010
    Location:
    Beaumont
    #8
    Thanks for the reply. I did finally get it to work. Amazing. Can't believe.

    I ran it a BUNCH of times. I am not sure what finally worked. I didn't run it as administrator. But the several things I tried.


    1. Downloaded a different ipsw from another site. Ultimately, I think this is what worked. I had tried 10+ times on another websites ipsw. The files appeared to be the same, but after trying different compatibility mode settings, etc, including downloading vs9.6b6.

    2. Taskmanager. A site listed out details to bump the priority and affinity of redsn0w. This in itself did not seem to work, but maybe it did, because while changing it, and downloading new version rs AND different copy of the ipsw...something finally worked.

    3. Compatibility mode...I think I ended up with 98 mode...maybe admin mode would have helped.

    I got the downloads from here: http://www.iphonedownloadblog.com/iphone-downloads/
     

Share This Page