Just moved and now "Mail" won't connect.

Discussion in 'macOS' started by JBradley500, Dec 16, 2009.

  1. JBradley500 macrumors newbie

    Joined:
    Aug 5, 2009
    #1
    I cannot get mail to connect and im not very good with the terminology with SSL and stuff like that so ill just post pictures of what im doing and what im getting. Before the error was saying port 995 but today its different.
     
  2. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #2
    Are you able to connect to other internet sites, e.g., with a web browser?

    What happens if you open a terminal window and enter "ping imap.gmail.com" or "traceroute imap.gmail.com"?
     
  3. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #3
    It looks like your user name is in the authentication section for the SMTP server but the checkbox isn't checked. I'm pretty sure you will need that for the outgoing...

    For the incoming (under advanced) you will see port 993, then "Use SSL" should be checked. Under that should be Authentication: Password

    PS - you might consider blocking your email address from the pics above...
     
  4. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #4
    i can use everything else without problems. nothing on my computer has changed. i just moved to a new place out of state and not the mail wont connect.

    traceroute imap.gmail.com
    64 bytes from 74.125.95.109: icmp_seq=33 ttl=244 time=35.735 ms

    PING gmail-imap.l.google.com (74.125.95.109): 56 data bytes
    64 bytes from 74.125.95.109: icmp_seq=0 ttl=244 time=45.719 ms
     
  5. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #5
    i figured i would have to remove the email name lol.

    [​IMG]
     
  6. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #6
    oh yeah i was going to say i can check my mail in Safari.
     
  7. Mumford macrumors regular

    Joined:
    Oct 8, 2006
    Location:
    Altadena, CA
    #7
    What happens if you bring up a terminal window & type telnet imap.gmail.com 993?
     
  8. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #8
    ok, a couple of more things... The pic that you have posted is for the retrieving side of the problem but I think you are looking for a fix to the sending side -- I could be wrong about this.

    If SMTP (sending) is the problem, go to the "Account Information" page. At the bottom of that page you should have "Outgoing Mail Server (SMTP)" and it will be filled in with something like "smtp.gmail.com:<username>". If it isn't, that may be where the problem is.

    Click that selector and at the bottom of the list will be: Edit SMTP server list

    On that new window that opens, find the smtp.gmail.com server in the list. Select it and select "Advanced" below.

    My settings are:
    "Use default ports (25, 465, 587)"
    "X - Use Secure Sockets Layer (SSL)"
    Authentication: Password
    user: <user>
    pass: <pass>

    Give that a shot and let us know...
     
  9. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #9
    Ok, im going to bring this post back because i still haven't figured it out and i'm getting sick of using safari to check my email. Its weird, every once in a while it will retrieve my email but its only done it 2 times in the last month. I can send mail from the Mail program but i still get an error when i try to receive mail into the inbox.


    Last login: Sat Jan 30 09:57:07 on console
    justin-bradleys-imac:~ jbradley500$
    justin-bradleys-imac:~ jbradley500$ telnet imap.gmail.com 993
    Trying 74.125.95.109...
    telnet: connect to address 74.125.95.109: Operation timed out
    telnet: Unable to connect to remote host
    justin-bradleys-imac:~ jbradley500$


    I did check those settings and they are exactly what yours are but im still having the same problem.

    By the way, the program on my iPhone will let me check my email with the same router that i have my imac using.
     
  10. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #10
    ...or is there somewhere else that would be better to ask this question? :)
     
  11. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #11
    Unfortunately, it looks like this is your issue. If you cannot get to this location in a terminal you are not likely to get at it through an app. Since your phone seems to get the job done it is very confusing.

    I don't know what else this could be since you haven't changed anything else... Firewall?

    Sorry-
     
  12. Denarius macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #12
    Odd that you can't get a response from the server, I wonder if your ISP's DNS servers are a bit rubbish. Try adding 8.8.8.8 and 8.8.4.4 as DNSs in System Prefs>Network
     
  13. JonLa macrumors 6502

    Joined:
    Dec 22, 2009
    #13
    I wonder if your new ISP is blocking one of the default ports? I recently had this on one of my PCs when I changed ISP - we were using very old pop3 settings for gmail, with a port that the new ISP blocked. Dobule check the port settings. This is the Outlook settings page, but the ports will be the same whatever email program you use:

    http://mail.google.com/support/bin/answer.py?answer=76147
     
  14. Denarius macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #14
    Only just spotted this, so if that device is using the same internet connection then it really does point to the computer itself having a configuration problem. It pings successfully as well so it has to be to do with port settings on the computer.

    Have you tried going to Apple Menu>System Preferences>Security then the firewall tab and choosing allow all incoming connections.
     
  15. JBradley500 thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #15
    I just changed the firewall. i enabled it and everything is allowed, i tried adding 8.8.8.8 and 8.8.4.4 as DNSs and i tried different ports(25, 465,587,993,995). still not working. i tried to talk to comcast but i dont have the bill payers SSN or account number so that was pointless.
     

Share This Page